Fenster schließt sofort wieder!

Du hast 1 neue Nachrichten seit deinem letzten Besuch.

Reisender
- AMD Athlon 3500+ - 2GB DDR2 - ATI Radeon HD3870 -

Hey leute,

hab grade PlaneShift installiert. hat auch super funktioniert. Nur leider, wenn ich doppelklicke auf PlaneShift Verknüpfung erscheint kurz das Fenster und schließt sofort wieder!

kennt jemand das Problem? Was soll ich machen?

Das Stand in errorlog.txt:

Fri Jan 22 15:38:03 2010,
Fri Jan 22 15:38:03 2010, Could not open image: >/paws/base/maps/leather/bottom_1.png<

Könnte es daran liegen das ich PlaneShift in mein Persönliches Verzeichnis installiert habe?

MfG

Celevra


Hallo und Wilkommen erstmal, Celevra.

Welche Version hast Du denn installiert? Und von wo hast Du sie heruntergeladen?
Ich kenne mich mit Linux zwar nicht aus, aber das klingt irgendwie, als ob da irgendwelche Grafikdateien
fehlen.

Gruß,
Minks


Der errorlog is generell nicht sehr aussagekräftig.
der Fehler "Could not open image: >/paws/base/maps/leather/bottom_1.png<" ist nicht weiter kritisch, den bekomme ich auch und bei mir laeufst.

Starte doch mal Bitte PS in der Konsole. Das sollte dann einiges an Text ergeben, welchen du dann am besten bei http://paste.frubar.net/ pastest und hier verlinkst ;)
Neben den Fragen die Minks schon gestellt hatt würde ich gerne noch wissen welchen Desktop umgebung? (kde, gnome, ..)



Reisender

Hey leute,

Mandriva 2010
Gnome

WARNING: could not load plugin 'crystalspace.syntax.loader.service.text'
ERROR: Couldn't load plugin with class 'crystalspace.syntax.loader.service.text'!
WARNING: failed to initialize plugin 'crystalspace.graphics3d.shadercompiler.xmlshader'
WARNING: failed to initialize plugin 'crystalspace.graphics3d.shadercompiler.weaver'
WARNING: could not load plugin 'crystalspace.syntax.loader.service.text'
ERROR: Couldn't load plugin with class 'crystalspace.syntax.loader.service.text'!
WARNING: failed to initialize plugin 'crystalspace.graphics3d.shadercompiler.xmlshader'
WARNING: could not load plugin 'crystalspace.level.loader'
WARNING: could not load plugin 'crystalspace.level.loader'
WARNING: could not load plugin 'crystalspace.level.loader'
ERROR: Couldn't load plugin with class 'crystalspace.level.loader'!
WARNING: Can not load default shader vars, no iLoader available
Opening GLX2D
Checking for updates to the updater: Creating Context
Video driver GL/X version (direct renderer)
Visual ID: 0x00000027, 24bit TrueColor
R8:G8:B8:A8,
level 0, double buffered
WARNING: could not load plugin 'crystalspace.syntax.loader.service.text'
ERROR: Couldn't load plugin with class 'crystalspace.syntax.loader.service.text'!
NOTIFY: Applied: Broken ATI point sprites (ATI)
NOTIFY: Applied: ATI: Can't handle compressed formats for RECT textures
NOTIFY: Applied: ATI: RECT texture extension support apparently sucks
NOTIFY: Applied: ATI: 'Forceful' fixed function enable
NOTIFY: OpenGL renderer: ATI Radeon HD 3870 (vendor: ATI Technologies Inc.) version 2.1.8918
NOTIFY: Using windowed mode at resolution 1024x768.
NOTIFY: Pixel format: Color: 24 Alpha: 8 Depth: 24 Stencil: 8 AccumColor: 0 AccumAlpha: 0 MultiSamples: 0
NOTIFY: Multisample: disabled
NOTIFY: Using VBO with 64 MB of VBO memory
Default shader /shader/std_lighting.xml not available
Default shader /shader/std_lighting_portal.xml not available
WARNING: could not load plugin 'crystalspace.renderloop.step.generic.type'
Failed to load plugin crystalspace.renderloop.step.generic.type; pandemonium will ensue.
WARNING: could not load plugin 'crystalspace.rendermanager.unshadowed'
No rendermanager set!
Mounting skin: /planeshift/art/pslaunch.zip
Texture Manager parsing /paws/launcher/imagelist.xml
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/top_left_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/top_right_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/bottom_left_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/bottom_right_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/left_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/right_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/top_1.png<
Fri Jan 22 17:31:41 2010,
Fri Jan 22 17:31:41 2010, Could not open image: >/paws/base/maps/leather/bottom_1.png<
DEBUG: Initializing OpenAL sound system
DEBUG: Retrieving available devices.
DEBUG: Available OpenAL device: ALSA Software
DEBUG: Available OpenAL device: OSS Software
DEBUG: Available OpenAL device: Wave File Writer
DEBUG: Default OpenAL device: ALSA Software
DEBUG: No device specified
DEBUG: Falling back on default device
ALSA lib pcm.c:2171:(snd_pcm_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_pcm_pulse.so
Speicherzugriffsfehler

das war die Meldung aus der Konsole

MfG Wusel


Hmmm... also das ganz oben kommt mir komisch vor; aber wegen den unteren Meldungen würde ich mal Software-Sound versuchen (einzustellen in pslaunch)

Sen


also laut google und co fehlt dir ein libalsa plugin.
verusch mal libalsa-plugins-pulseaudio zu installieren.