Ältere Grafikkarten testen

Du hast 1 neue Nachrichten seit deinem letzten Besuch.
- Nvidia - ATI - intel -

Wer noch eine Grafikkarte hat, die eventuell gerade so OpenGL 2.0 unterstützt (GeForce ab FX 5xxx / ATI Radeon ab X1xxx - evtl. ab 95xx / intel GMA ab 9xx), möge bitte noch mal seine Erfahrungen melden (am besten mit Links zu Screenshots - http://frupic.frubar.net/ zum Beispiel), ob mit Version 0.5.4.10 die Landschaften wenigstens überhaupt sichtbar sind, und ob es noch extreme Schwierigkeiten mit greller oder sehr dunkler Darstellung in Städten gibt.

PS#3453 - Black ground and other graphical problems on some graphics cards

Dieser Bugtracker-Task soll geschlossen werden. Für Grafikkarten, die Pixel-Shader Version 2.0 nicht unterstützen, wird es keine Lösung mehr geben können. PlaneShift hat mit CrystalSpace 1.9 einfach zu aktuellen technischen Mindest-Voraussetzungen aller moderneren Spiele aufgeschlossen (auch wenn PS nicht wie Doom 3, Quake 4 oder Riddick-EFBB aussieht - es nutzt aber mittlerweile solche Techniken). Auch wenn das Potenzial dieser Technologie noch nicht so eindrucksvoll mit überwältigenden Effekten an jeder Stelle genutzt wird -- PlaneShift wird einfach so langsam wirklich "ein moderneres PC-Spiel" und erfordert daher auch "spieletaugliche Hardware".

Ich wünsche allen, die ein Upgrade in Betracht ziehen, jetzt schon mal "Frohe Weihnachten". Geringer werden die Anforderungen sicher kaum noch (abgesehen vielleicht vom RAM-Bedarf, wenn ein paar Fehler in der Speicherverwaltung korrigiert wurden).